[Breve] Detect outdated gems with bundler

09 Sep
Published by ApuX in

Tags 

Ruby

In any ruby project where bundler is used, as a rails project for example, it is possible to detect which gems are outdated. Just run the following command:

bundle outdated

Bundle will review which ones of our gems have new versions and will show them to us. If we want to update all of them, we can execute

bundle update

or

bundle update <gem_name>

if we only want to update a particular gem.