Ruby 1.8.7 y 1.9.2 cerca de quedar sin soporte

10 Jul
Published by ApuX in

Tags 

Ruby

Ruby 1.8 había sido declarado como "sin soporte" hace algunos meses, pero su soporte fue extendido unos meses más, y la nueva fecha está por llegar. El 31 de julio, tanto la versión 1.8.7 como la versión 1.9.2 dejarán de tener soporte, por lo que si aún sigues utilizando alguna de estas versiones, lo mejor es migrar a una versión más actual. La nota oficial.